I’ve found that you need to go into the default solution -> Option Sets -> and then Publish. Publish Alll does not seem to work for whatever reason.