WordPress Update 5.8.1 addresses three security issues in REST API, Gutenberg editor and Lodash JavaScript library. Recommends updating now

The post WordPress 5.8.1 Released to Fix Multiple Vulnerabilities appeared first on Search Engine Journal.